MHS fails to run on windows7 x64

Need Help With an Existing Feature in Memory Hacking Software? Ask Here

Moderators: g3nuin3, SpeedWing, WhiteHat, mezzo

MHS fails to run on windows7 x64

Postby redmaw » Mon Aug 08, 2011 12:59 am

When ever I try to run MHS it crashes before it even starts and generates some randomly named .lzs and .dll files each tine I try to run it. Anyone know what's going on?

TIA

redmaw
redmaw
I Have A Few Questions
 
Posts: 2
Joined: Mon Aug 08, 2011 12:54 am

Re: MHS fails to run on windows7 x64

Postby L. Spiro » Mon Aug 08, 2011 12:57 pm

I don’t remember what the lzs file is but I believe it is an encrypted database of C functions for use with the Disassembler or it holds function data for use with the Code Filter.
The DLL files are injected into processes in order to get information from them while you work on them in MHS. They enable DLL injection, remote function calling, etc.
They are all randomly named so that they cannot be used to detect MHS by “known DLL’s”.


This is just information. Your problem is that MHS is not designed for x64. While it should work, you may have to tweak settings directly in the .ini file.

Code: Select all
[AAC]
Use=0


Maybe another setting will help.


L. Spiro
Our songs remind you of songs you’ve never heard.
User avatar
L. Spiro
L. Spiro
 
Posts: 3126
Joined: Mon Jul 17, 2006 10:14 pm
Location: Tokyo, Japan

Re: MHS fails to run on windows7 x64

Postby redmaw » Tue Aug 09, 2011 1:54 am

Thanks for the reply. I'll mess around with it when I have time and post again if I ever get it to work.
redmaw
I Have A Few Questions
 
Posts: 2
Joined: Mon Aug 08, 2011 12:54 am

Re: MHS fails to run on windows7 x64

Postby TopHat » Wed Aug 10, 2011 2:39 am

I'm running MHS on a x64 Windows Ultimate and it works fine for me. Check UAC settings and virus detection.
TopHat
I Have A Few Questions
 
Posts: 9
Joined: Sun Aug 07, 2011 6:13 am


Return to Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron