Error at hackshield

Hacking Combat Arms

Moderators: g3nuin3, SpeedWing, WhiteHat

Error at hackshield

Postby wolf » Mon Oct 27, 2008 6:42 pm

after i download and install ca for europe i opened it and clicked GAME START, then in the update of the hackshield it said there is an "ErrorCode [0x30000090] fail to update protection modules!" maybe because i have to wait for the start of beta version on 28. october?

plz help
wolf
Sir Hacks-A-Lot
 
Posts: 33
Joined: Fri Feb 22, 2008 4:02 am

Postby savbers » Mon Dec 08, 2008 2:55 am

You answered your own question, remember its just in closed beta and come computers will not work with it.. and if you have mac you're screwed... doesnt work with Mac... well, to a certain extent.
Image
thats my 2nd photoshot pic! wooot! got my background!
L. Spiro wrote:It’s good for business. Keeps people on their toes. HIYAA.

Image THX YOU SOO MUCH COLINTSO
this one made by me on pivot
Image
savbers
Acker
 
Posts: 98
Joined: Mon Apr 14, 2008 6:56 pm
Location: is he behind me? no im infront of you.


Return to Combat Arms

Who is online

Users browsing this forum: No registered users and 1 guest

cron